Support.volusion.com is running in a degraded state
Incident Report for Volusion
Resolved
The issue is now resolved.
Posted Sep 24, 2016 - 22:38 CDT
Monitoring
Service has been restored. The third party service provider has reported there was an issue affecting the POD support.volusion.com resides on and that the issue is resolved. We will monitor for a few hours. If the issue does not return, we will mark it as resolved.
Posted Sep 24, 2016 - 20:46 CDT
Investigating
Support.volusion.com is running in a degraded state. We have a ticket open with the third party service to investigate.
Posted Sep 24, 2016 - 19:25 CDT