Interruption in service on some stores
Incident Report for Volusion
Resolved
We have identified the issue which caused the interruption and the issue is resolved.
Posted May 17, 2018 - 16:41 CDT
Investigating
We have experienced a small interruption in service on some stores that lasted approximately 1 minute, which caused some store fronts to be inaccessible. We are investigating the issue and will update the status page when more information becomes available.
Posted May 17, 2018 - 10:51 CDT
This incident affected: Volusion Platform (Merchant Storefronts).