Settings > Payments page in degraded state
Incident Report for Volusion
Resolved
The Settings > Payment issue is now resolved. We will continue to monitor, so please report any further issues to Support.
Posted Oct 18, 2017 - 09:20 CDT
Monitoring
We have fixed the issue with Settings > Payment. We are monitoring closely so please report any continuance of the issue to Support immediately.
Posted Oct 18, 2017 - 08:24 CDT
Investigating
Settings > Payments page in the admin area of some sites are currently in a degraded state. We are working on a fix and will provide more information as it becomes available.
Posted Oct 18, 2017 - 08:16 CDT