Possible DDoS Attack
Incident Report for Volusion
Resolved
Possible DDoS Attack - The DDoS attack has subsided and performance is back to normal.
Posted Oct 15, 2016 - 01:26 CDT
Monitoring
We have identified and isolated the victim and have mitigated the DDoS attack. We will continue to monitor our servers to confirm that they're in a stable state.
Posted Oct 14, 2016 - 17:39 CDT
Investigating
We are currently investigating a possible DDoS attack within our network. You may experience intermittent latency or down time. Updates will follow.
Posted Oct 14, 2016 - 17:10 CDT