Authorize.net batch settling
Incident Report for Volusion
Resolved
Authorize.net has confirmed batch status with Global and they have reset failed batches for settlement. A funding delay may occur on batches originally scheduled to settle 3/8/18. Please check with your MSP to confirm funding timeframes. We apologize for any inconvenience.
Posted 3 months ago. Mar 12, 2018 - 10:31 CDT
Monitoring
We are aware of an issue with Authorize.net and settling batches. While this issue is resolved, merchants will need to contact Authorize.net directly to have the batches resubmitted for settlement. You can submit your request to Authorize.net by signing in at https://account.authorize.net/ and clicking on Contact Us.
Posted 4 months ago. Mar 09, 2018 - 14:32 CST