Network in Degraded State
Incident Report for Volusion
Resolved
The network issue that we were experiencing has been resolve. We identified an issue with our DDoS mitigation provider and have since routed all traffic away.
Posted Oct 19, 2016 - 05:36 CDT
Identified
Network in Degraded State - The issue we're experiencing has been identified with a backbone internet provider. We will provide an update as soon as possible.
Posted Oct 19, 2016 - 05:08 CDT
Investigating
Network in Degrated State - We are currently experiencing network issues that may cause intermittent downtime. We are working to resolve this issue and will provide an update as soon as possible.
Posted Oct 19, 2016 - 03:14 CDT