Slowness on Store Front When Logged In as Admin
Incident Report for Volusion
Resolved
The issue causing slowness while logged in as an admin has been resolved. This case is now closed.
Posted 22 days ago. Apr 04, 2018 - 15:37 CDT
Investigating
We are aware of store front slowness while logged in as an admin. Please note, this does not affect the shoppers on your store front. More information will be provided as it becomes available.
Posted 22 days ago. Apr 04, 2018 - 11:50 CDT