Intermitent connectivity issue to my.volusion.com
Incident Report for Volusion
Resolved
There have been no more occurrences of connectivity issues to my.volusion.com. As always, we will continue to monitor our system to mitigate any further issues.
Posted 3 months ago. May 09, 2017 - 20:19 CDT
Monitoring
We were able to identify and remedy the issue causing intermittent connectivity issues. We will continue to monitor in order to ensure no further impact.
Posted 3 months ago. May 09, 2017 - 16:51 CDT
Investigating
We are reviewing potential latency effecting my.volusion.com logins. We will keep you updated as more information is made available.
Posted 3 months ago. May 09, 2017 - 16:18 CDT