In-App Messaging system in a degraded sate
Incident Report for Volusion
Resolved
Issue has been resolved by our In-App Messaging system.
Posted Feb 21, 2018 - 15:32 CST
Investigating
Intercom, our In-App Messaging system is currently experiencing technical issues. As soon as this is resolved our teams will be able to resume assisting you through our in-app messenger.
Posted Feb 21, 2018 - 14:20 CST