Volusion Ecommerce-blog page down
Incident Report for Volusion
Resolved
The issue with the database has been resolved. The page is now accessible.
Posted Aug 17, 2016 - 20:51 CDT
Identified
The database issue has been identified. We are actively working on a resolution. The page mat be intermittently accessible while the issue is being corrected.
Posted Aug 17, 2016 - 20:38 CDT
Investigating
We are currently investigating ecommerce-blog page down due to a database connection issue.
Posted Aug 17, 2016 - 19:15 CDT