Unable to Access Style Editor
Incident Report for Volusion
Resolved
The issue regarding access to the Style Editor tool has been resolved. This case is now closed.
Posted Jun 18, 2018 - 15:30 CDT
Investigating
We are receiving reports of a merchant's being unable to access the Style Editor tool. We are investigating this and will update this page when it is resolved.
Posted Jun 07, 2018 - 08:46 CDT
This incident affected: Volusion Platform (Support).