Affiliate Program Error
Incident Report for Volusion
Resolved
Affiliate Program Error:
A hotfix has been deployed to resolve the issue with affiliates program. If you are still having outstanding problems related to this issue, please contact our Support Team for assistance.
Posted about 1 month ago. May 18, 2017 - 21:11 CDT
Identified
We have identified an issue with the affiliates program and will be deploying a hotfix later tonight. In the meantime, please contact our Support Team for any other issues.
Posted about 1 month ago. May 18, 2017 - 15:51 CDT