Site Connectivity
Incident Report for Volusion
Resolved
We have monitored the site connectivity issue for 3 hours without any further issues. We are now marking the case resolved.
Posted Jan 18, 2018 - 16:04 CST
Monitoring
We have implemented a fix to restore connection to the impacted websites. We will continue monitoring to ensure stability.
Posted Jan 18, 2018 - 13:58 CST
Investigating
We're aware of an issue causing asp 500 errors upon loading some Volusion websites. We have identified the issue and working on a resolution. Once more information is available it will be provided.
Posted Jan 18, 2018 - 12:25 CST