Amazon Emergency Maintenance
Incident Report for Volusion
Resolved
We have implemented a fix during the emergency maintenance and have resolved the issue preventing Amazon orders to post in the Volusion platform. As always, we will continue to monitor to minimize any future issues.
Posted 3 months ago. Jun 06, 2017 - 21:32 CDT
Monitoring
We have completed the emergency maintenance with our Amazon services. Please allow time for the orders to sync up. When possible we will update you with new information.
Posted 3 months ago. Jun 06, 2017 - 13:34 CDT
Identified
We are currently performing an emergency maintenance to resolve an issue that is preventing Amazon orders to post in the Volusion platform. During this time frame there will be other Amazon services that will be disrupted. We will do our best to keep the interruption to a minimum and provide an update when available.
Posted 3 months ago. Jun 06, 2017 - 10:51 CDT