Phone System in Degraded State
Incident Report for Volusion
Resolved
This incident has been resolved.
Posted 23 days ago. Apr 03, 2018 - 09:06 CDT
Monitoring
Telecom provider has resolved the issue. We will continue to monitor, and close this issue in a few hours if there are no more occurrences.
Posted 24 days ago. Apr 02, 2018 - 15:26 CDT
Identified
Our telecom provider is currently experiencing issues resulting in an outage for our phone queues. At this time we are unable to take incoming calls for various departments. If you are in need of support, please log in to your store admin and go to "Get Help" in the upper right and "Message Us" to reach our conversation portal. Thank you for your patience and we will update this status as soon as we have more information.
Posted 24 days ago. Apr 02, 2018 - 14:56 CDT