Chat Support Issue
Incident Report for Volusion
Resolved
The chat app provider reports that they are now operational again. Please continue to use chats as usual and let us know if you encounter any issues with it.
Posted Jul 27, 2017 - 09:54 CDT
Investigating
Our chat support app provider is reporting an issue with the app itself. Our testing shows that chats can still be created at this time. If you encounter an issue with starting a chat, please call in instead. We are watching the status closely, so we will provide updates when possible.
Posted Jul 27, 2017 - 09:16 CDT