Possible Login Issue
Incident Report for Volusion
Resolved
After internal systems refresh no continued latency has been observed.
Posted Nov 28, 2016 - 13:44 CST
Monitoring
We have refreshed our internal systems to address latency on the login pages. This appears to have resolved the issue and we are currently monitoring for further issues.
Posted Nov 28, 2016 - 11:20 CST
Investigating
We are investigating potential delay in load time for the login page on store front. We will post updates as they become available.
Posted Nov 28, 2016 - 09:28 CST