Intermittent site connectivity
Incident Report for Volusion
Resolved
Our network has remained stable since the completion of Level 3's maintenance. We will continue to monitor, so please report any further issues to Support.
Posted 13 days ago. Oct 11, 2017 - 08:25 CDT
Monitoring
Level 3 has completed the maintenance. We are continuing to monitor our network and systems to ensure site availability and will provide more updates as necessary.
Posted 13 days ago. Oct 11, 2017 - 07:24 CDT
Identified
We are currently aware of some intermittent connectivity to our sites. This is due to an ongoing maintenance with Level 3. We will provide more updates as they become available.
Posted 13 days ago. Oct 11, 2017 - 06:44 CDT