New Demos Not Available for Sign Up
Incident Report for Volusion
Resolved
We have not received any additional reports of issues creating demos. This issue has been resolved.
Posted Jun 21, 2018 - 20:36 CDT
Monitoring
We have identified an issue with the process for creating demos and applied a hot fix to the process to resolve the issue. We will continue to monitor, and if there are no further reports in the next two hours, this issue will be set to resolved.
Posted Jun 21, 2018 - 17:15 CDT
Investigating
We are currently investigating an issue where new trials are not available for sign up. This issue does not affect existing trials. More information will be provided when it becomes available.
Posted Jun 21, 2018 - 16:46 CDT